
	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
        <title>
                            &#039;No Big Deal&#039; author, Torey Ivanic, broaches tough topics &ndash; The Sopris Sun
                    </title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="og:image" content="https://soprissun.com/wp-content/uploads/2022/09/p20-Torey-Ivanic.jpg" />
    <meta property="twitter:image" content="https://soprissun.com/wp-content/uploads/2022/09/p20-Torey-Ivanic.jpg" />
    <link rel="pingback" href="https://soprissun.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Trigger warning: This article touches upon topics of child sexual abuse, grooming, suicide and other forms of trauma.  On Sept. 1, River Bridge Regional" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://soprissun.com/no-big-deal-author-torey-ivanic-broaches-tough-topics/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;No Big Deal&#039; author, Torey Ivanic, broaches tough topics &ndash; The Sopris Sun" />
	<meta property="og:description" content="Trigger warning: This article touches upon topics of child sexual abuse, grooming, suicide and other forms of trauma.  On Sept. 1, River Bridge Regional" />
	<meta property="og:url" content="https://soprissun.com/no-big-deal-author-torey-ivanic-broaches-tough-topics/" />
	<meta property="og:site_name" content="The Sopris Sun" />
	<meta property="article:published_time" content="2022-09-14T20:14:21+00:00" />
	<meta property="og:image" content="https://soprissun.com/wp-content/uploads/2022/09/p20-Torey-Ivanic.jpg" />
	<meta property="og:image:width" content="828" />
	<meta property="og:image:height" content="1110" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Myki Jones">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://soprissun.com/#website","url":"https://soprissun.com/","name":"The Sopris Sun","description":"Your community connector","potentialAction":[{"@type":"SearchAction","target":"https://soprissun.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://soprissun.com/no-big-deal-author-torey-ivanic-broaches-tough-topics/#primaryimage","inLanguage":"en-US","url":"https://soprissun.com/wp-content/uploads/2022/09/p20-Torey-Ivanic.jpg","width":828,"height":1110,"caption":"Torey Ivanic, author of the memoir \u201cNo Big Deal\u201d, presents on Sept. 1. Courtesy photo"},{"@type":"WebPage","@id":"https://soprissun.com/no-big-deal-author-torey-ivanic-broaches-tough-topics/#webpage","url":"https://soprissun.com/no-big-deal-author-torey-ivanic-broaches-tough-topics/","name":"'No Big Deal' author, Torey Ivanic, broaches tough topics &ndash; The Sopris Sun","isPartOf":{"@id":"https://soprissun.com/#website"},"primaryImageOfPage":{"@id":"https://soprissun.com/no-big-deal-author-torey-ivanic-broaches-tough-topics/#primaryimage"},"datePublished":"2022-09-14T20:14:21+00:00","dateModified":"2022-09-14T20:14:21+00:00","author":{"@id":"https://soprissun.com/#/schema/person/116f45bd9d511f7d8ef265dd25b45ab3"},"description":"Trigger warning: This article touches upon topics of child sexual abuse, grooming, suicide and other forms of trauma.\u00a0 On Sept. 1, River Bridge Regional","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://soprissun.com/no-big-deal-author-torey-ivanic-broaches-tough-topics/"]}]},{"@type":"Person","@id":"https://soprissun.com/#/schema/person/116f45bd9d511f7d8ef265dd25b45ab3","name":"Myki Jones","image":{"@type":"ImageObject","@id":"https://soprissun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7a6c445909d7e5f266a5184cd24170d6?s=96&d=mm&r=g","caption":"Myki Jones"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="myki jones, river bridge regional center, torey ivanic" />
<meta name="original-source" content="https://soprissun.com/no-big-deal-author-torey-ivanic-broaches-tough-topics/" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//static.footstepsmarketing.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="The Sopris Sun &raquo; iCal Feed" href="https://soprissun.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/soprissun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.11"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fsm-core-css'  href='https://soprissun.com/wp-content/themes/fsm-core/style.css?ver=2015.03.02' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://soprissun.com/wp-content/themes/fsm-core/css/font-awesome-v5.min.css?ver=2019.11.07' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-backgrounds-css'  href='https://static.footstepsmarketing.com/resources/fsm-backgrounds.min.css?ver=2015.03.02' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-single-page-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/single-page.css?ver=2017.11.08' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://soprissun.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-kalamazoo-css'  href='https://soprissun.com/wp-content/themes/fsm-kalamazoo-child/style.css?ver=2016.06.10' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-jquery-ui-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/vendor/jquery-ui-1.11.3.custom/jquery-ui.min.css?ver=2015.10.09' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-sopris-sun-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/sopris-sun.css?ver=1502611048' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://soprissun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://soprissun.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://soprissun.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css'  href='https://soprissun.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='ditty-twitter-ticker-css'  href='https://soprissun.com/wp-content/plugins/ditty-twitter-ticker/assets/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slide-shortcode-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/slideshow-shortcodes.css?ver=5.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-widgets-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/widgets.css?ver=2015.10.26' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-detail-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/post-detail.css?ver=2015.01.28' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-marketing-hub-client-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/marketing-hub-client.css?ver=2015.10.14' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://soprissun.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.4.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-body-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400italic%2C700%2C700italic&#038;ver=5.4.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-header-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic&#038;ver=5.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='smartcountdown-counter-style-css'  href='https://soprissun.com/wp-content/plugins/smart-countdown-fx/css/smartcountdown.css?ver=5.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id="jquery-core-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id="jquery-migrate-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/smart-countdown-fx/js/vendor/velocity.min.js?ver=5.4.11' id="velocity-script-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartcountdownajax = {"url":"https:\/\/soprissun.com\/wp-admin\/admin-ajax.php","nonce":"7d904d93b4"};
var smartcountdownstrings = {"seconds":"Seconds","seconds_1":"Second","seconds_2":"Seconds","minutes":"Minutes","minutes_1":"Minute","minutes_2":"Minutes","hours":"Hours","hours_1":"Hour","hours_2":"Hours","days":"Days","days_1":"Day","days_2":"Days","weeks":"Weeks","weeks_1":"Week","weeks_2":"Weeks","months":"Months","months_1":"Month","months_2":"Months","years":"Years","years_1":"Year","years_2":"Years"};
/* ]]> */
</script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/smart-countdown-fx/js/smartcountdown.js?ver=5.4.11' id="smartcountdown-counter-script-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/smart-countdown-fx/js/plural_js/plural.js?ver=5.4.11' id="smartcountdown-plural-strings-js"></script>
<link rel='https://api.w.org/' href='https://soprissun.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://soprissun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoprissun.com%2Fno-big-deal-author-torey-ivanic-broaches-tough-topics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://soprissun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoprissun.com%2Fno-big-deal-author-torey-ivanic-broaches-tough-topics%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.4 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/soprissun.com\/no-big-deal-author-torey-ivanic-broaches-tough-topics\/"},"url":"https:\/\/soprissun.com\/no-big-deal-author-torey-ivanic-broaches-tough-topics\/","headline":"'No Big Deal' author, Torey Ivanic, broaches tough topics","datePublished":"2022-09-14T14:14:21-06:00","dateModified":"2022-09-14T14:14:21-06:00","publisher":{"@type":"Organization","@id":"https:\/\/soprissun.com\/#organization","name":"The Sopris Sun","logo":{"@type":"ImageObject","url":"https:\/\/soprissun.com\/wp-content\/uploads\/180\/2017\/11\/29230425\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/soprissun.com\/wp-content\/uploads\/2022\/09\/p20-Torey-Ivanic.jpg","width":828,"height":1110},"articleSection":"Uncategorized","keywords":"Myki Jones, River Bridge Regional Center, Torey Ivanic","description":"Trigger warning: This article touches upon topics of child sexual abuse, grooming, suicide and other forms of trauma.  On Sept. 1, River Bridge Regional Center hosted a presentation on child abuse and child “grooming” at the Roaring Fork School District building in Carbondale. Guest speaker Torey Ivanic, author of","author":{"@type":"Person","name":"Myki Jones","url":"https:\/\/soprissun.com\/author\/myki-jones\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/7a6c445909d7e5f266a5184cd24170d6?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://soprissun.com"><link rel="https://theeventscalendar.com/" href="https://soprissun.com/wp-json/tribe/events/v1/" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://soprissun.com/no-big-deal-author-torey-ivanic-broaches-tough-topics/amp/"><link rel="icon" href="https://soprissun.com/wp-content/uploads/2018/01/favicon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://soprissun.com/wp-content/uploads/2018/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://soprissun.com/wp-content/uploads/2018/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://soprissun.com/wp-content/uploads/2018/01/favicon.png" />
<!-- Custom <head> includes -->
<!--<link rel="stylesheet" id="fsm-backgrounds-css" href="https://static.footstepsmarketing.com/resources/fsm-backgrounds.min.css?ver=2015.03.02" type="text/css" media="all">-->
<!-- / Custom <head> includes -->
<!-- Custom CSS -->
<style type="text/css">@media (max-width: 991px) { .columns .fsm_post_list ul.fsm_list.fsm_promo_list, .opinion .fsm_post_list ul.fsm_list.fsm_promo_list, .letters .fsm_post_list ul.fsm_list.fsm_promo_list { border: solid 1px green; display: none; } .columns ul.fsm_list.fsm_promo_list:nth-child(2), .opinion ul.fsm_list.fsm_promo_list:nth-child(2), .letters ul.fsm_list.fsm_promo_list:nth-child(2) { display: block; } } #fsm_content_block_widget-9 { display: none; } body.bcCommunity, body.bcConservative, body.bcContemporary, body.bcLifestyle, body.fsm-wp-site { background-size: cover; background-color: #F9F9F9; background-repeat: no-repeat; background-attachment: fixed; background-position: top center; } body.bcCommunity, body.bcConservative, body.bcContemporary, body.bcLifestyle, body.fsm-wp-site { background-image: url("./images/backgrounds/SpringFlowers.jpg"); } body.bradfords-ace-hardware { background-image: url("https://drncvpyikhjv3.cloudfront.net/sites/71/2016/01/14123458/cape-cod-beach-houses-2000X1000.png"); } body.lonestarace { background: url("http://www.davisace.com/images/body-bg.jpg") repeat-x; } body.centralacetexas { background: url("http://www.centralacetexas.com/images/body-bg.jpg") repeat-x fixed center top; } body.meanleyace { background: url("http://www.meanleyace.com/images/body-bg.jpg?1") no-repeat fixed center top; } body.bassilsace { background: url("http://www.bassilsace.com/images/body-bg.jpg") repeat-x; } body.newmexicoacehardware { background-image: url("./images/backgrounds/hot-air-balloons-23343926.jpg"); } body.hawaiiacehardware { background-image: url("./images/backgrounds/pioneer-hi-laie-point-1920.jpg"); } body.valleyacehardware { background-image: url("http://www.valleyacehardware.com/images/background/valley-bg.jpg"); }</style>
<!-- / Custom CSS -->
        <!-- Customizer CSS -->
        <style type="text/css">
        header .nav-toggle, aside .nav-toggle,form.search button,.button, a.button,body.fsm-wp-site .gform_wrapper input[type="submit"],.pagination .current,.accent-bg,.block .block-title,.dynamic-row.has-color .button,.widget_fsm_dynablock_widget .content > .link a{background-color:#4bc3fa;}.accent-bg-fill,.block .teaser svg,.block .block-title svg{fill:#4bc3fa;}form.search button:active,.button:hover, a.button:hover,body.fsm-wp-site .gform_wrapper input[type="submit"]:active,.dynamic-row.has-color .button:hover,.widget_fsm_dynablock_widget .content > .link a:hover{background-color:#0085e5;}.accent-bg-fill:hover,.block .teaser svg:hover,.block .block-title:hover svg{fill:#0085e5;}.block,.pagination a:hover, .pagination .current,.widget_fsm_dynablock_widget .content > .link a,.widget_fsm_dynablock_widget .block{border-color:#4bc3fa;}.widget-height-normal > .block{height:450px;}.widget-height-short > .block{height:140px;}.widget-height-tall > .block{height:450px;}a,.accent-fg,header nav,aside nav{color:#4bc3fa;}header nav{font-size:100%;}header nav li a{padding-left:40px;}header nav li a{padding-right:40px;}.dynamic-row-1{padding-top:0px;}.dynamic-row-1{background-color:#ffffff;}.dynamic-row-1 nav li ul{background-color:#ffffff;}.dynamic-row-1 .nav-toggle{background-color:#ffffff;}.dynamic-row-3{fill:#ffffff;}.dynamic-row-3{color:#ffffff;}.dynamic-row-4{padding-top:0px;}.dynamic-row-8{fill:#b7d9ea;}.dynamic-row-8{color:#b7d9ea;}.dynamic-row-8{background-color:#222222;}.widget_fsm_dynablock_widget.hover .content-wrapper,.widget_fsm_dynablock_widget.overlay .content-wrapper{background-color:rgba( 75, 195, 250, 0.8);}        </style>
        <!-- / Customizer CSS -->
        <!-- Font Picker -->
<style id="fsmFontPicker">body{font-family:"Merriweather",serif;}h1,h2,h3,header,footer{font-family:"Lato",sans-serif;}</style>
<!-- / Font Picker -->

<!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-38563519-63', 'auto');
    ga('send', 'pageview');
</script>
<!-- / Google Analytics -->


    
    </head>


	<body class="post-template-default single single-post postid-43638 single-format-standard custom-background fsm-sopris-sun tribe-no-js tribe-theme-parent-fsm-core tribe-theme-child-fsm-kalamazoo-child  custom-background-color fsm-wp-site no-big-deal-author-torey-ivanic-broaches-tough-topics fsm-kalamazoo widget-breakpoint-md has-thumbnail is-not-mobile" data-template="base.twig">

		<!-- Facebook SDK -->
<div id="fb-root"></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0&appId=1789288611247195&autoLogAppEvents=1" nonce="8qliLqs9"></script>

		<div class="wrapper">

							<header>
					<!-- Header Dynamic Widget Rows -->
											<div class="dynamic-row dynamic-row-1  no-widget-margin has-bg-color" data-row="1">
    <div class="container">
        <div class="row">
            <div id="fsm_content_block_widget-2" class="widget_fsm_content_block_widget   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-3" class="fsm_content-block links-row-1 has-excerpt linked no-thumbnail" data-id="3" data-order="0">
    <p><a href="https://soprissun.com/donate/">Donate</a><a href="https://www.instagram.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" instagram-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="instagram-circle-icon" d="M353.894,166.068v25.315c0,4.059-3.29,7.349-7.351,7.349h-24.77
	c-4.061,0-7.351-3.291-7.351-7.349v-25.315c0-4.059,3.29-7.35,7.351-7.35h24.77C350.603,158.718,353.894,162.009,353.894,166.068z
	 M259,290.811c18.643,0,33.752-15.11,33.752-33.752S277.643,223.307,259,223.307c-18.642,0-33.753,15.11-33.753,33.751
	C225.247,275.699,240.358,290.811,259,290.811z M462,256c0,113.771-92.229,206-206,206c-113.771,0-206-92.229-206-206
	c0-113.771,92.229-206,206-206C369.771,50,462,142.229,462,256z M374.837,222.731h-67.675c6.896,9.689,10.967,21.529,10.967,34.328
	c0,32.738-26.541,59.279-59.279,59.279c-32.739,0-59.28-26.541-59.28-59.279c0-12.798,4.069-24.639,10.966-34.328h-67.372v103.89
	c0,25.306,20.516,45.82,45.821,45.82h140.032c25.307,0,45.82-20.516,45.82-45.82V222.731z M258.85,302.729
	c25.183,0,45.668-20.487,45.668-45.67c0-13.671-6.047-25.95-15.596-34.328c-3.352-2.938-7.13-5.392-11.234-7.259
	c-5.748-2.614-12.121-4.083-18.838-4.083c-6.715,0-13.09,1.469-18.838,4.083c-4.104,1.867-7.884,4.321-11.234,7.259
	c-9.549,8.377-15.597,20.656-15.597,34.328C213.18,282.24,233.668,302.729,258.85,302.729z M374.837,185.379
	c0-25.307-20.515-45.82-45.82-45.82H203.804v57.766h-9.394v-57.766h-5.426c-0.355,0-0.705,0.018-1.059,0.026v57.74h-9.396v-56.554
	c-2.275,0.531-4.485,1.229-6.616,2.086v54.468h-9.395v-49.34c-11.708,8.301-19.356,21.949-19.356,37.394v30.093h73.454
	c10.751-10.917,25.698-17.693,42.231-17.693c16.532,0,31.479,6.776,42.232,17.693h73.755v-30.093H374.837z"/>
</svg>
</a><a href="https://www.facebook.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" facebook-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="facebook-circle-icon" d="M256.417,50c-113.771,0-206,92.229-206,206c0,113.771,92.229,206,206,206
	c113.771,0,206-92.229,206-206C462.417,142.229,370.188,50,256.417,50z M317.385,171.192c0,0-20.604,0-28.789,0
	c-10.162,0-12.279,4.163-12.279,14.678c0,8.75,0,25.404,0,25.404h41.068l-3.951,44.596h-37.117v133.228h-53.2V256.435H195.45v-45.16
	h27.666c0,0,0-6.493,0-35.565c0-33.379,17.849-50.807,57.437-50.807c6.484,0,36.833,0,36.833,0L317.385,171.192L317.385,171.192z"/>
</svg>
</a></p>
</li>
    </ul>
</div></div>
        </div>
    </div>
</div>											<div class="dynamic-row dynamic-row-2  no-widget-margin" data-row="2">
    <div class="container">
        <div class="row">
            <div id="fsm_logo_widget-3" class="widget_fsm_logo_widget   no_title col-md-8 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><a href="https://soprissun.com"><img src="https://soprissun.com/wp-content/uploads/180/2017/11/29230425/logo.png" alt="The Sopris Sun" class="logo" /></a></div></div><div id="custom_html-7" class="widget_text widget_custom_html   no_title col-md-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><ul class="fsm_list fsm_e-edition_list" data-items="1">
            <li class="fsm_e-edition 41300 has-excerpt linked has-thumbnail" data-id="41300" data-order="0">
    
                            
                                    
    
<span class="teaser e-edition-teaser "><a href="https://issuu.com/soprissun" target="_blank" rel="noopener noreferrer"><img src="https://soprissun.com/wp-content/uploads/2022/06/Capture-6-250x357.jpg" alt="current issue thumbnail" title="current issue" /></a></span>        
                    <span class="issue-links">
                <a href="https://issuu.com/soprissun" target="_blank" class="current" rel="noopener noreferrer">Current Issue&rarr;</a>
                <a href="https://issuu.com/soprissun" target="_blank" class="archive" rel="noopener noreferrer">
                    Past Issues
                </a>
            </span>
        
    </li>
    </ul>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html   no_title col-md-6 widget-alignright widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><span class="tag-line">Your community connector</span></div></div></div>
        </div>
    </div>
</div>											<div class="dynamic-row dynamic-row-3  no-widget-margin has-color" data-row="3">
    <div class="container">
        <div class="row">
            <div id="nav_menu-8" class="widget_nav_menu   no_title col-md-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="block"><a href="#" class="nav-toggle closed"></a><nav class="menu"><ul id="menu-1-header" class="menu"><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89"><a href="https://soprissun.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1993"><a href="https://soprissun.com/news/">Features</a></li>
	<li id="menu-item-1994" class="hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-1994"><a href="https://soprissun.com/events/">Community Calendar</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun/stacks/fd8db3944a574413acef36520244f654">Special Sections</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4271"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun">Archives</a></li>
	<li id="menu-item-17381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17381"><a href="https://soprissun.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93"><a href="https://soprissun.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://soprissun.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://soprissun.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-17279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17279"><a href="https://soprissun.com/espanol/">Español</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="https://soprissun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://soprissun.com/advertise/rates/">Rates</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://soprissun.com/advertise/specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://soprissun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://soprissun.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://soprissun.com/about-us/board/">Board</a></li>
	<li id="menu-item-26014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26014"><a href="https://soprissun.com/about-us/staff/">Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-26001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26001"><a href="https://soprissun.com/category/staff/editorial/">Editorial</a>
		<ul class="sub-menu">
			<li id="menu-item-26002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26002"><a href="https://soprissun.com/category/staff/editorial/freelance-writers/">Freelance Writers</a></li>
			<li id="menu-item-26011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26011"><a href="https://soprissun.com/category/staff/newsletter/">Newsletter</a></li>
			<li id="menu-item-26008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26008"><a href="https://soprissun.com/category/staff/editorial/proofreaders/">Proofreaders</a></li>
			<li id="menu-item-26009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26009"><a href="https://soprissun.com/category/staff/editorial/translators/">Translators</a></li>
		</ul>
</li>
		<li id="menu-item-26010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26010"><a href="https://soprissun.com/category/staff/finance-and-business-development/">Finance and Business Development</a></li>
		<li id="menu-item-26003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26003"><a href="https://soprissun.com/category/staff/art-and-design/">Art and Design</a>
		<ul class="sub-menu">
			<li id="menu-item-26005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26005"><a href="https://soprissun.com/category/staff/art-and-design/graphic-designer/">Graphic Designer</a></li>
			<li id="menu-item-26006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26006"><a href="https://soprissun.com/category/staff/art-and-design/illustrators/">Illustrators</a></li>
			<li id="menu-item-26004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26004"><a href="https://soprissun.com/category/staff/art-and-design/photographers/">Photographers</a></li>
			<li id="menu-item-26012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26012"><a href="https://soprissun.com/category/staff/web-and-social-media/">Web and Social Media</a></li>
		</ul>
</li>
		<li id="menu-item-26007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26007"><a href="https://soprissun.com/category/staff/distribution/">Distribution</a></li>
		<li id="menu-item-26013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26013"><a href="https://soprissun.com/category/staff/youth-journalism-program/">Youth Journalism Program</a></li>
	</ul>
</li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://soprissun.com/donate/">Donate</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://soprissun.com/about-us/locations/">Locations</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://soprissun.com/about-us/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-19463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19463"><a href="https://www.soprissun.com/events/">Events</a></li>
<li id="menu-item-99" class="search menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a>Search</a></li>
</ul></nav></div></div><div id="search-2" class="widget_search   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><!-- search -->
<form class="search" method="get" action="https://soprissun.com" role="search">
	<input class="search-input" type="search" name="s" placeholder="Search Site">
	<button class="search-submit" type="submit" role="button">Search</button>
</form>
<!-- /search -->
</div></div>
        </div>
    </div>
</div>									</header>
			
			
				<main role="main">

					
					
					
					<div class="container">
						<div class="row">

							<div class="content-wrapper col-md-8">
									<article class="post-type-post" id="post-43638" itemscope itemtype="http://schema.org/NewsArticle">

		
		<h1 class="title" itemprop="headline">
			&#8216;No Big Deal&#8217; author, Torey Ivanic, broaches tough topics
		</h1>

		<section class="post-content">
			<div class="post-body">
				<div class="fsm_detail fsm_post no-big-deal-author-torey-ivanic-broaches-tough-topics image-small" data-category="uncategorized" data-post_tag="myki-jones,river-bridge-regional-center,torey-ivanic" data-section="news" data-id="43638" data-order="0">

    <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://soprissun.com/author/myki-jones" itemprop="name" content="Myki Jones">Myki Jones</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Sep. 14, 2022</span>
        </span>
    
    <meta itemprop="image" content="https://soprissun.com/wp-content/uploads/2022/09/p20-Torey-Ivanic.jpg" />

<meta itemprop="dateModified" content="2022-09-14 14:14:21" />

<meta itemprop="mainEntityOfPage" content="https://soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

            <div class="fsm-social fix-content-box" aria-hidden="true">
            <span class="st-custom-button facebook" data-network="facebook" title="Share to Facebook">Share to Facebook<span class="count"></span></span>
            <span class="st-custom-button twitter" data-network="twitter" title="Post to Twitter">Post to Twitter<span class="count"></span></span>
            <span class="st-custom-button email" data-network="email" title="Email">Email<span class="count"></span></span>
    </div>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5d3757fdbe87c400123de02b&product=custom-share-buttons"></script>
    
    
                            
                        
    
<span class="teaser post-teaser has-caption"><img src="https://soprissun.com/wp-content/uploads/2022/09/p20-Torey-Ivanic-700x938.jpg" alt="&#8216;No Big Deal&#8217; author, Torey Ivanic, broaches tough topics thumbnail" title="&#8216;No Big Deal&#8217; author, Torey Ivanic, broaches tough topics" /><span class="caption">
                Torey Ivanic, author of the memoir “No Big Deal”, presents on Sept. 1. Courtesy photo
            </span></span>            
    <div class="content" itemprop="articleBody">
        <p class="p3"><b><i>Trigger warning: </i></b><i>This article touches upon topics of child sexual abuse, grooming, suicide and other forms of trauma.<span class="Apple-converted-space"> </span></i>
<p class="p3">On Sept. 1, River Bridge Regional Center hosted a presentation on child abuse and child “grooming” at the Roaring Fork School District building in Carbondale. Guest speaker Torey Ivanic, author of the memoir “No Big Deal”, spoke to an audience of parents, teachers, students and community members about being groomed by her gymnastics coach as a child.</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo kdnk has-excerpt linked has-thumbnail" data-id="25865" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.kdnk.org/" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2021/10/0bf2dc4a-f03d-4837-8f35-e48f47483658.jpg" alt="KDNK thumbnail" title="KDNK" /></a></span>        
    </li>
    </ul>


<p class="p3">Sonja Linman, who does community outreach and training for the Aspen Hope Center, joined the conversation with resources and tips for spotting signs of abuse and advocating for victims. The event was streamed live online and also translated into Spanish in real-time by interpreter Elizabeth Velasco.
<p class="p3">Ivanic introduced herself as “not an expert” in the area of child grooming, rather someone with a personal story to share. In 2006, Ivanic called off an engagement and made an appointment with a therapist. From there on out, she would not only unpack the trauma from what had happened to her along with one of her classmates, but also go forth in seeking justice. She spoke candidly about everything she experienced and then took questions from the audience once she concluded her presentation.</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo rj-paddy has-excerpt linked has-thumbnail" data-category="quarter-bottom" data-id="26372" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://rjpaddywacks.com/" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2020/11/RJP-10282021.png" alt="RJ PADDY thumbnail" title="RJ PADDY" /></a></span>        
    </li>
    </ul>


<p class="p3">One thing that stood out intensely during Ivanic&#8217;s presentation was a suggestion that parents get comfortable asking : “What are you doing in your organization to prevent sexual violation?”
<p class="p3">Ivanic responded, &#8220;I, as a parent, am still not fully comfortable asking that question because we don&#8217;t talk about this much. Right? It is not a comfortable topic, some just don&#8217;t like talking about it. But this question, especially if you ask a sexual predator this question, they are not going to touch your kid,&#8221; she stated.</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo novus-glass has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20137" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://novusglass.com/locations/carbondale/en/" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2021/02/Novus_SvcDirectory10312019.jpg" alt="Novus Glass thumbnail" title="Novus Glass" /></a></span>        
    </li>
    </ul>


<p class="p3">She continued by saying that when we go forward as child advocates with that question, it will show that we are involved and care about the well-being of children. The question can also help an organization’s leadership figure out how best to be a safe place for children.
<p class="p3">&#8220;When I look back at my story, I don&#8217;t know that there is anything that anybody could have done to stop it in its tracks. It is a different world we live in now, and I love that we can get to the point where people, hopefully, are empowered enough to go and ask those questions,&#8221; Ivanic stated.</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo 42020-2 has-excerpt linked has-thumbnail" data-category="ads,quarter-bottom,quarter-top" data-id="42020" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://aspenchamber.org/pledge?utm_source=soprissun&utm_medium=display&utm_campaign=summer22inmarket&utm_content=mountainmission" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2022/07/89668_Aspen_Summer_MountainMission_4.9x6.925_JPG-1.jpg" alt="Aspen Travel thumbnail" title="Aspen Travel" /></a></span>        
    </li>
    </ul>


<p class="p3">Linman of Aspen Hope Center followed Ivanic to provide resources for those affected by trauma. She opened by stating that they are now in all the school districts from Basalt to Canyon Creek, with clinicians assisting the school counselors who are trained in trauma-informed care.
<p class="p3">&#8220;The Hope Center is in the schools, we are with parents, talking with coaches, we are out doing presentations at churches and potlucks, and we are teaching some of our law enforcement a little more specific information around suicide prevention and de-escalation. Especially with youth, because it is a different game to be a teenager,&#8221; Linman said during her presentation.</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo dave-taylor has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top,quarter-bottom" data-id="19326" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.coolbrickstudios.com/" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2021/01/DaveTalor8th-Horizontal.png" alt="Dave Taylor thumbnail" title="Dave Taylor" /></a></span>        
    </li>
    </ul>


<p class="p3">After her presentation, Ivanic spoke with The Sopris Sun, saying that while discussing this topic is always “a little nerve-wracking,” it is important. &#8220;The more secretive we are, the less there is that gets done,&#8221; she said, encouraging people to speak up when they perceive abuse. “It&#8217;s like being able to call a bird a bird. Instead of underplaying it, you speak directly to it. Half the battle is just being able to talk about it and getting comfortable doing so.”
<p class="p3">Linman also spoke with The Sopris Sun after the presentation and discussed the importance of having trauma-informed professionals in the mental health field. &#8220;Whether it&#8217;s mental health, suicide intervention, prevention, or sexual assault, its best to be informed. There is always a representation in any large audience [during these presentations] that have experienced the topic at hand. We as an organization have a responsibility to be trauma-informed and responsible in how we communicate,&#8221; she stated.</p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo carbondale-animal-hospital has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20131" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.carbondaleah.com/" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2021/02/Carbondale-Animal-Service-Ad_02.jpg" alt="Carbondale Animal Hospital thumbnail" title="Carbondale Animal Hospital" /></a></span>        
    </li>
    </ul>


<p class="p3">Linman added that Aspen Hope Center is available for presentations in all kinds of places. “We will come to you and personalize that presentation. We want to cast a wide net for the community,&#8221; she said.<span class="Apple-converted-space"> </span>
<p class="p3"><b><i>If you suspect a child in your life is being abused, the resources below can help:</i></b></p><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo aspen-hope-center has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20139" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://ourhopecenter.org/" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2021/02/AHC-02062020.jpg" alt="Aspen Hope Center thumbnail" title="Aspen Hope Center" /></a></span>        
    </li>
    </ul>


<p class="p3"><i>National Sexual Assault Hotline: 1-808-656-4673</i>
<p class="p3"><i>Colorado Coalition Against Sexual Assault: 1-303-839-9999<span class="Apple-converted-space"> </span></i>
<p class="p3"><i>Colorado Child Abuse and Neglect Hotline: 1-844-CO4-KIDS (1-844-264-5437)</i>
<p class="p3"><i>Aspen Hope Center: aspenhopecenter.org</i>

    </div>

	    <span class="post-terms tags">
        Tags:
                    <span><a href="https://soprissun.com/tag/myki-jones/">#Myki Jones</a></span>
                    <span><a href="https://soprissun.com/tag/river-bridge-regional-center/">#River Bridge Regional Center</a></span>
                    <span><a href="https://soprissun.com/tag/torey-ivanic/">#Torey Ivanic</a></span>
            </span>

            <ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-307" class="fsm_content-block donate has-excerpt linked no-thumbnail" data-id="307" data-order="0">
    <p>It takes community support to keep The Sopris Sun shining.<br />
<a class="button" href="https://www.soprissun.com/donate/">Donate &gt;</a></p>
</li>
    </ul>

    
            <div class="show-sm hidden">
            <div class="fsm-social fix-content-box" aria-hidden="true">
            <span class="st-custom-button facebook" data-network="facebook" title="Share to Facebook">Share to Facebook<span class="count"></span></span>
            <span class="st-custom-button twitter" data-network="twitter" title="Post to Twitter">Post to Twitter<span class="count"></span></span>
            <span class="st-custom-button email" data-network="email" title="Email">Email<span class="count"></span></span>
    </div>
<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5d3757fdbe87c400123de02b&product=custom-share-buttons"></script>
        </div>
    
</div>
			</div>
		</section>

		<div class="promo">
			
		</div>

		

	</article>

	        <div id="related">
            <h2>
                Related:
            </h2>
            <ul class="fsm_list fsm_post_list row" data-items="5">
            <li class="fsm_post waiting-for-the-storm-that-ends-fire-season col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-section="news" data-id="18027" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://soprissun.com/author/oliviaemmer" itemprop="name" content="Olivia Emmer">Olivia Emmer</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Nov. 4, 2020</span>
        </span>
    
    <meta itemprop="image" content="https://soprissun.com/wp-content/uploads/2020/11/Grizzly2-Courtesy.jpg" />

<meta itemprop="dateModified" content="2020-11-04 16:01:38" />

<meta itemprop="mainEntityOfPage" content="https://soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://soprissun.com/waiting-for-the-storm-that-ends-fire-season/" target="_self">Waiting for the storm that ends fire season</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post rams-at-work-play col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-section="news" data-id="11461" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://soprissun.com/author/johncolson" itemprop="name" content="John Colson">John Colson</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">May. 30, 2019</span>
        </span>
    
    <meta itemprop="image" content="https://soprissun.com/wp-content/uploads/2019/05/SOPRIS-SUN_16-page-05302019-final-pages1.png" />

<meta itemprop="dateModified" content="2019-05-30 16:53:26" />

<meta itemprop="mainEntityOfPage" content="https://soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://soprissun.com/rams-at-work-play/" target="_self">Rams at Work &#038; Play</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post continuing-the-life-cycle-with-green-burials col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-post_tag="death,dying,funerals,green-burials,janice-thorup,north-fork-valley,paonia,sofie-koski,wild-sage-natural-burials" data-section="news" data-id="43649" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://soprissun.com/author/elizabeth-key" itemprop="name" content="Elizabeth Key">Elizabeth Key</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Sep. 14, 2022</span>
        </span>
    
    <meta itemprop="image" content="https://soprissun.com/wp-content/uploads/2022/09/p7-green-burials-scaled.jpg" />

<meta itemprop="dateModified" content="2022-09-14 14:59:24" />

<meta itemprop="mainEntityOfPage" content="https://soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://soprissun.com/continuing-the-life-cycle-with-green-burials/" target="_self">Continuing the life cycle with green burials</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post carbondale-clay-center-a-grassroots-community-organization col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-post_tag="angela-bruno,art,carbondale-clay-center,diane-kenney,john-mccormick,pottery,retrospective" data-section="news" data-id="43648" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://soprissun.com/author/jamesste" itemprop="name" content="James Steindler">James Steindler</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Sep. 14, 2022</span>
        </span>
    
    <meta itemprop="image" content="https://soprissun.com/wp-content/uploads/2022/09/p6_clay-center-option_steindler-scaled.jpg" />

<meta itemprop="dateModified" content="2022-09-14 14:54:08" />

<meta itemprop="mainEntityOfPage" content="https://soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://soprissun.com/carbondale-clay-center-a-grassroots-community-organization/" target="_self">Carbondale Clay Center: A ‘grassroots, community organization’</a>
                            </h3>
        
        
        
    </li>
            <li class="fsm_post potato-days-2022-mash-up-grows-engagement col-sm-4 no-excerpt linked no-thumbnail" itemscope itemtype="http://schema.org/NewsArticle" data-category="uncategorized" data-post_tag="2022,agriculture,carbondale,carbondale-historical-society,carbondale-parks-and-recreation,contra-dance,history,lincoln-memorial,marble,potato-day,tradition,will-tempest" data-section="news" data-id="43647" data-order="0">
    
                            
        <span class="publish-info no-dec">

        <span class="post-terms sections">
        <span class="label">
            Locations:
        </span>
                    <span class="news"><a href="https://soprissun.com/section/news/">News</a></span>
            </span>

            <span class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span class="label">By</span>
            <a href="https://soprissun.com/author/raleighburleigh" itemprop="name" content="Raleigh Burleigh">Raleigh Burleigh</a>
        </span>
                <span class="date" itemprop="dateline">
            <span class="label">Published</span>
            <span itemprop="datePublished">Sep. 14, 2022</span>
        </span>
    
    <meta itemprop="image" content="https://soprissun.com/wp-content/uploads/2022/09/p6-potato-day.jpeg" />

<meta itemprop="dateModified" content="2022-09-14 14:50:18" />

<meta itemprop="mainEntityOfPage" content="https://soprissun.com" />

<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png">
    </span>
    <meta itemprop="name" content="The Sopris Sun">
</span>

</span>

                    <h3 class="post-title" itemprop="headline">
                                    <a href="https://soprissun.com/potato-days-2022-mash-up-grows-engagement/" target="_self">Potato Day’s 2022 mash-up grows engagement</a>
                            </h3>
        
        
        
    </li>
    </ul>
<div class="pagination"></div>

        </div>
    
							</div>

							<aside class="col-md-4">
								<div class="row">
									<div id="fsm_content_block_widget-10" class="widget_fsm_content_block_widget   no_title col-md-12 col-sm-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-42030" class="fsm_content-block donations has-excerpt linked no-thumbnail" data-category="ads" data-id="42030" data-order="0">
    <p>The Sopris Sun is a 501(c)(3) community nonprofit weekly newspaper. Please help support our work by making a donating today and signing up for our newsletter.</p>
</p><br />

<a class='kindful-donate-btn' id='kindful-donate-btn-1524f0f5-961b-451a-bfcb-2138b72cc3a5'>MAKE A DONATION</a>
<script src='https://soprissun.kindful.com/embeds/1524f0f5-961b-451a-bfcb-2138b72cc3a5/init.js?type=button' data-embed-id='1524f0f5-961b-451a-bfcb-2138b72cc3a5' data-lookup-type='jquery-selector' data-lookup-value='#kindful-donate-btn-1524f0f5-961b-451a-bfcb-2138b72cc3a5'></script>

<Br>

<div><a class="button" href="https://signup.e2ma.net/signup/1937736/1727346/" target="_blank" rel="noopener noreferrer">Subscribe to Our Newsletter</a></div>
</li>
    </ul>
</div></div><div id="fsm_promo_widget_block-9" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo 42020-2 has-excerpt linked has-thumbnail" data-category="ads,quarter-bottom,quarter-top" data-id="42020" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://aspenchamber.org/pledge?utm_source=soprissun&utm_medium=display&utm_campaign=summer22inmarket&utm_content=mountainmission" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2022/07/89668_Aspen_Summer_MountainMission_4.9x6.925_JPG-1.jpg" alt="Aspen Travel thumbnail" title="Aspen Travel" /></a></span>        
    </li>
    </ul>

</div></div><div id="fsm_promo_widget_block-11" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo novus-glass has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20137" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://novusglass.com/locations/carbondale/en/" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2021/02/Novus_SvcDirectory10312019.jpg" alt="Novus Glass thumbnail" title="Novus Glass" /></a></span>        
    </li>
    </ul>

</div></div><div id="fsm_promo_widget_block-10" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo 42020-2 has-excerpt linked has-thumbnail" data-category="ads,quarter-bottom,quarter-top" data-id="42020" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://aspenchamber.org/pledge?utm_source=soprissun&utm_medium=display&utm_campaign=summer22inmarket&utm_content=mountainmission" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2022/07/89668_Aspen_Summer_MountainMission_4.9x6.925_JPG-1.jpg" alt="Aspen Travel thumbnail" title="Aspen Travel" /></a></span>        
    </li>
    </ul>

</div></div><div id="fsm_promo_widget_block-12" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo novus-glass has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20137" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://novusglass.com/locations/carbondale/en/" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2021/02/Novus_SvcDirectory10312019.jpg" alt="Novus Glass thumbnail" title="Novus Glass" /></a></span>        
    </li>
    </ul>

</div></div>
								</div>
							</aside>

						</div>
					</div>

					
					
				</main>

			
							<footer>
					<!-- Footer Dynamic Widget Rows -->
											<div class="dynamic-row dynamic-row-7 border-top hide-md no-widget-margin" data-row="7">
    <div class="container">
        <div class="row">
            <div id="fsm_content_block_widget-6" class="widget_fsm_content_block_widget   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-46" class="fsm_content-block block-footer-banner has-excerpt linked no-thumbnail" data-id="46" data-order="0">
    <p><img class="size-full wp-image-47 aligncenter" src="https://soprissun.com/wp-content/uploads/180/2017/11/29233119/SS_banner_WEB_volunteer_donate.jpg" alt="" /></p>
</li>
    </ul>
</div></div>
        </div>
    </div>
</div>											<div class="dynamic-row dynamic-row-8 no-dec has-color has-bg-color" data-row="8">
    <div class="container">
        <div class="row">
            <div id="nav_menu-5" class="widget_nav_menu   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><a href="#" class="nav-toggle closed"></a><nav class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112"><a href="https://soprissun.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a href="https://soprissun.com/news/">Features</a></li>
	<li id="menu-item-1976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1976"><a href="https://soprissun.com/events/">Community Calendar</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1992"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun/stacks/fd8db3944a574413acef36520244f654">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://soprissun.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://soprissun.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://soprissun.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107"><a href="https://soprissun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://soprissun.com/advertise/rates/">Rates</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://soprissun.com/advertise/specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="https://soprissun.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-3161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3161"><a href="https://www.soprissun.com/events/community/add">Event</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://soprissun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://soprissun.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://soprissun.com/about-us/board/">Board</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://soprissun.com/about-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="https://soprissun.com/about-us/">Sopris Sun</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://soprissun.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="https://shop.spreadshirt.com/soprissun/">Shop</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://soprissun.com/about-us/locations/">Locations</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://soprissun.com/donate/">Donate</a></li>
</ul>
</li>
</ul></nav></div></div><div id="custom_html-5" class="widget_text widget_custom_html   no_title col-md-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><span class="copyright">&copy; 2022 <span class="copyright-name">The Sopris Sun</span></span> | <a href="https://titandigitalco.com/" target="_blank" rel="noopener noreferrer">Carbondale, CO Website Design</a> by <a href="https://titandigitalco.com/" target="_blank" rel="noopener noreferrer">Titan Digital</a> | <a href="https://soprissun.com/wp-login.php" class="login">login</a></div></div></div>
        </div>
    </div>
</div>									</footer>
			
		</div>
		<!--/wrapper-->
		<div id="popup">
			<div class="inner">
				<a class="close">Close</a>
				<img src="https://soprissun.com/wp-content/plugins/fsm-libutils/images/1x1.png"  />
			</div>
		</div>
		<a href="#" id="top">&#9650;Top</a>
<a href="#" id="top">&#9650;Top</a>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://soprissun.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='fsm-list-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/post-list.css?ver=2015.06.02' type='text/css' media='all' />
<script type='text/javascript' src='https://soprissun.com/wp-content/themes/fsm-core/js/lib/modernizr-2.7.1.min.js?ver=2.7.1' id="modernizr-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id="jquery-ui-core-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id="jquery-ui-widget-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id="jquery-ui-mouse-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id="jquery-ui-slider-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id="jquery-ui-draggable-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/themes/fsm-core/js/fsm-core.js?ver=2020.09.29' id="fsm-core-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/fsm-libutils/js/single-page.js?ver=2017.11.08' id="fsm-single-page-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/themes/fsm-kalamazoo-child/js/scripts.js?ver=2020.07.29' id="fsm-kalamazoo-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/fsm-libutils/js/vendor/jquery.cycle2.min.js?ver=2017.06.19' id="jquery-cycle2-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/fsm-libutils/js/sopris-sun.js?ver=1473914603' id="fsm-sopris-sun-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id="swiped-events-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0' id="imagesloaded-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id="jquery-effects-core-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.18' id="ditty-news-ticker-js"></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=2.0.2' id="twitter-widgets-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/fsm-libutils/js/comments.js?ver=2017.04.12' id="fsm-comments-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/fsm-libutils//js/the-events-calendar-time-traveler.js?ver=1.0.0' id="the-events-calendar-time-traveler-js"></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/wp-embed.min.js?ver=5.4.11' id="wp-embed-js"></script>
<!-- Custom <footer> includes -->

<!-- / Custom <footer> includes -->

	</body>
</html>