
	<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
        <title>
                            Exploring End of Life Possibilities &ndash; The Sopris Sun
                    </title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="og:image" content="" />
    <meta property="twitter:image" content="" />
    <link rel="pingback" href="https://soprissun.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Join us for a screening of the documentary, Griefwalker, the 2008 documentary about Stephen Jenkinson, once the leader of a palliative care counselling" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://soprissun.com/event/exploring-end-of-life-possibilities-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Exploring End of Life Possibilities &ndash; The Sopris Sun" />
	<meta property="og:description" content="Join us for a screening of the documentary, Griefwalker, the 2008 documentary about Stephen Jenkinson, once the leader of a palliative care counselling" />
	<meta property="og:url" content="https://soprissun.com/event/exploring-end-of-life-possibilities-2/" />
	<meta property="og:site_name" content="The Sopris Sun" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="1blankuser">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://soprissun.com/#website","url":"https://soprissun.com/","name":"The Sopris Sun","description":"Your community connector","potentialAction":[{"@type":"SearchAction","target":"https://soprissun.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://soprissun.com/event/exploring-end-of-life-possibilities-2/#webpage","url":"https://soprissun.com/event/exploring-end-of-life-possibilities-2/","name":"Exploring End of Life Possibilities &ndash; The Sopris Sun","isPartOf":{"@id":"https://soprissun.com/#website"},"datePublished":"2022-01-24T20:41:31+00:00","dateModified":"2022-01-24T20:41:31+00:00","description":"Join us for a screening of the documentary, Griefwalker, the 2008 documentary about Stephen Jenkinson, once the leader of a palliative care counselling","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://soprissun.com/event/exploring-end-of-life-possibilities-2/"]}]},{"@type":"Event","name":"Exploring End of Life Possibilities","description":"","url":"https://soprissun.com/event/exploring-end-of-life-possibilities-2/","startDate":"2022-01-27T18:30:00-07:00","endDate":"2022-01-27T20:30:00-07:00","location":{"@type":"Place","name":"Third Street Center","description":"","url":"https://soprissun.com/venue/third-street-center/","address":{"@type":"PostalAddress","streetAddress":"520 South Third Street","addressLocality":"Carbondale","addressRegion":"CO","postalCode":"81623","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.3950023000000015827026800252497196197509765625,"longitude":-107.2102165000000013606040738523006439208984375},"telephone":"9703408151","sameAs":"www.compassionfest.world"},"organizer":{"@type":"Person","name":"The Center for Human Flourishing","description":"","url":"https://soprissun.com/organizer/the-center-for-human-flourishing/","telephone":"9706182096","email":"i&#110;&#102;&#111;&#64;d&#97;v&#105;&#110;i&#107;&#101;nt&#46;&#111;rg"},"offers":{"@type":"Offer","price":"10","priceCurrency":"USD","url":"https://soprissun.com/event/exploring-end-of-life-possibilities-2/","category":"primary","availability":"inStock","validFrom":"2022-01-24T00:00:00+00:00"},"@id":"https://soprissun.com/event/exploring-end-of-life-possibilities-2/#event","mainEntityOfPage":{"@id":"https://soprissun.com/event/exploring-end-of-life-possibilities-2/#webpage"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="health, healthy relationships, mental health" />
<meta name="original-source" content="https://soprissun.com/event/exploring-end-of-life-possibilities-2/" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//static.footstepsmarketing.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="The Sopris Sun &raquo; iCal Feed" href="https://soprissun.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/soprissun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.9"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fsm-core-css'  href='https://soprissun.com/wp-content/themes/fsm-core/style.css?ver=2015.03.02' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://soprissun.com/wp-content/themes/fsm-core/css/font-awesome-v5.min.css?ver=2019.11.07' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-backgrounds-css'  href='https://static.footstepsmarketing.com/resources/fsm-backgrounds.min.css?ver=2015.03.02' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-single-page-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/single-page.css?ver=2017.11.08' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://soprissun.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-kalamazoo-css'  href='https://soprissun.com/wp-content/themes/fsm-kalamazoo-child/style.css?ver=2016.06.10' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-jquery-ui-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/vendor/jquery-ui-1.11.3.custom/jquery-ui.min.css?ver=2015.10.09' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://soprissun.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://soprissun.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://soprissun.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://soprissun.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://soprissun.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.9.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://soprissun.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://soprissun.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.9.14.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.7.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.7.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='fsm-sopris-sun-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/sopris-sun.css?ver=1822030476' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://soprissun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1639589611' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-twitter-ticker-css'  href='https://soprissun.com/wp-content/plugins/ditty-twitter-ticker/assets/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slide-shortcode-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/slideshow-shortcodes.css?ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-widgets-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/widgets.css?ver=2015.10.26' type='text/css' media='all' />
<link rel='stylesheet' id='fsm-marketing-hub-client-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/marketing-hub-client.css?ver=2015.10.14' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-body-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C400italic%2C700%2C700italic&#038;ver=5.4.9' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-header-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic&#038;ver=5.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://soprissun.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js?ver=4.9.14.1'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.10.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"F j, Y","date_no_year":"F j","datepicker_format":"Y-m-d","datepicker_format_index":"0","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js?ver=4.9.14.1'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.9.14.1'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.9.14.1'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.9.14.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/soprissun.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%day%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/soprissun.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.9.14.1'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js?ver=4.9.14.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeEventsPro = {"geocenter":{"max_lat":40.03702700000000191948856809176504611968994140625,"max_lng":-95.671412000000003672539605759084224700927734375,"min_lat":34.2318130000000024892869987525045871734619140625,"min_lng":-119.4179319999999933088474790565669536590576171875},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
var TribeEventsPro = {"geocenter":{"max_lat":40.03702700000000191948856809176504611968994140625,"max_lng":-95.671412000000003672539605759084224700927734375,"min_lat":34.2318130000000024892869987525045871734619140625,"min_lng":-119.4179319999999933088474790565669536590576171875},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
/* ]]> */
</script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-pro.min.js?ver=4.7.8.1'></script>
<link rel='https://api.w.org/' href='https://soprissun.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://soprissun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoprissun.com%2Fevent%2Fexploring-end-of-life-possibilities-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://soprissun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoprissun.com%2Fevent%2Fexploring-end-of-life-possibilities-2%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://soprissun.com"><link rel="https://theeventscalendar.com/" href="https://soprissun.com/wp-json/tribe/events/v1/events/36138" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://soprissun.com/event/exploring-end-of-life-possibilities-2/amp/"><link rel="icon" href="https://soprissun.com/wp-content/uploads/2018/01/favicon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://soprissun.com/wp-content/uploads/2018/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://soprissun.com/wp-content/uploads/2018/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://soprissun.com/wp-content/uploads/2018/01/favicon.png" />
<!-- Custom <head> includes -->

<!-- / Custom <head> includes -->
<!-- Custom CSS -->
<style type="text/css">@media (max-width: 991px) { .columns .fsm_post_list ul.fsm_list.fsm_promo_list, .opinion .fsm_post_list ul.fsm_list.fsm_promo_list, .letters .fsm_post_list ul.fsm_list.fsm_promo_list { border: solid 1px green; display: none; } .columns ul.fsm_list.fsm_promo_list:nth-child(2), .opinion ul.fsm_list.fsm_promo_list:nth-child(2), .letters ul.fsm_list.fsm_promo_list:nth-child(2) { display: block; } }</style>
<!-- / Custom CSS -->
        <!-- Customizer CSS -->
        <style type="text/css">
        header .nav-toggle, aside .nav-toggle,form.search button,.button, a.button,body.fsm-wp-site .gform_wrapper input[type="submit"],.pagination .current,.accent-bg,.block .block-title,.dynamic-row.has-color .button,.widget_fsm_dynablock_widget .content > .link a{background-color:#4bc3fa;}.accent-bg-fill,.block .teaser svg,.block .block-title svg{fill:#4bc3fa;}form.search button:active,.button:hover, a.button:hover,body.fsm-wp-site .gform_wrapper input[type="submit"]:active,.dynamic-row.has-color .button:hover,.widget_fsm_dynablock_widget .content > .link a:hover{background-color:#0085e5;}.accent-bg-fill:hover,.block .teaser svg:hover,.block .block-title:hover svg{fill:#0085e5;}.block,.pagination a:hover, .pagination .current,.widget_fsm_dynablock_widget .content > .link a,.widget_fsm_dynablock_widget .block{border-color:#4bc3fa;}.widget-height-normal > .block{height:450px;}.widget-height-short > .block{height:140px;}.widget-height-tall > .block{height:450px;}a,.accent-fg,header nav,aside nav{color:#4bc3fa;}header nav{font-size:100%;}header nav li a{padding-left:40px;}header nav li a{padding-right:40px;}.dynamic-row-1{padding-top:0px;}.dynamic-row-1{background-color:#ffffff;}.dynamic-row-1 nav li ul{background-color:#ffffff;}.dynamic-row-1 .nav-toggle{background-color:#ffffff;}.dynamic-row-3{fill:#ffffff;}.dynamic-row-3{color:#ffffff;}.dynamic-row-4{padding-top:0px;}.dynamic-row-8{fill:#b7d9ea;}.dynamic-row-8{color:#b7d9ea;}.dynamic-row-8{background-color:#222222;}.widget_fsm_dynablock_widget.hover .content-wrapper,.widget_fsm_dynablock_widget.overlay .content-wrapper{background-color:rgba( 75, 195, 250, 0.8);}        </style>
        <!-- / Customizer CSS -->
        <!-- Font Picker -->
<style id="fsmFontPicker">body{font-family:"Merriweather",serif;}h1,h2,h3,header,footer{font-family:"Lato",sans-serif;}</style>
<!-- / Font Picker -->

<!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-38563519-63', 'auto');
    ga('send', 'pageview');
</script>
<!-- / Google Analytics -->


    
    </head>


	<body class="tribe_events-template-default single single-tribe_events postid-36138 custom-background fsm-sopris-sun tribe-no-js tribe-filter-live tribe-events-uses-geolocation tribe-theme-parent-fsm-core tribe-theme-child-fsm-kalamazoo-child  custom-background-color fsm-wp-site exploring-end-of-life-possibilities-2 fsm-kalamazoo widget-breakpoint-md no-thumbnail is-not-mobile events-single tribe-events-style-full tribe-events-style-theme page-template-page-php singular" data-template="base.twig">

		<!-- Facebook SDK -->
<div id="fb-root"></div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0&appId=1789288611247195&autoLogAppEvents=1" nonce="8qliLqs9"></script>

		<div class="wrapper">

							<header>
					<!-- Header Dynamic Widget Rows -->
											<div class="dynamic-row dynamic-row-1  no-widget-margin has-bg-color" data-row="1">
    <div class="container">
        <div class="row">
            <div id="fsm_content_block_widget-2" class="widget_fsm_content_block_widget   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-3" class="fsm_content-block links-row-1 has-excerpt linked no-thumbnail" data-id="3" data-order="0">
    <p><a href="https://soprissun.com/donate/">Donate</a><a href="https://www.instagram.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" instagram-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="instagram-circle-icon" d="M353.894,166.068v25.315c0,4.059-3.29,7.349-7.351,7.349h-24.77
	c-4.061,0-7.351-3.291-7.351-7.349v-25.315c0-4.059,3.29-7.35,7.351-7.35h24.77C350.603,158.718,353.894,162.009,353.894,166.068z
	 M259,290.811c18.643,0,33.752-15.11,33.752-33.752S277.643,223.307,259,223.307c-18.642,0-33.753,15.11-33.753,33.751
	C225.247,275.699,240.358,290.811,259,290.811z M462,256c0,113.771-92.229,206-206,206c-113.771,0-206-92.229-206-206
	c0-113.771,92.229-206,206-206C369.771,50,462,142.229,462,256z M374.837,222.731h-67.675c6.896,9.689,10.967,21.529,10.967,34.328
	c0,32.738-26.541,59.279-59.279,59.279c-32.739,0-59.28-26.541-59.28-59.279c0-12.798,4.069-24.639,10.966-34.328h-67.372v103.89
	c0,25.306,20.516,45.82,45.821,45.82h140.032c25.307,0,45.82-20.516,45.82-45.82V222.731z M258.85,302.729
	c25.183,0,45.668-20.487,45.668-45.67c0-13.671-6.047-25.95-15.596-34.328c-3.352-2.938-7.13-5.392-11.234-7.259
	c-5.748-2.614-12.121-4.083-18.838-4.083c-6.715,0-13.09,1.469-18.838,4.083c-4.104,1.867-7.884,4.321-11.234,7.259
	c-9.549,8.377-15.597,20.656-15.597,34.328C213.18,282.24,233.668,302.729,258.85,302.729z M374.837,185.379
	c0-25.307-20.515-45.82-45.82-45.82H203.804v57.766h-9.394v-57.766h-5.426c-0.355,0-0.705,0.018-1.059,0.026v57.74h-9.396v-56.554
	c-2.275,0.531-4.485,1.229-6.616,2.086v54.468h-9.395v-49.34c-11.708,8.301-19.356,21.949-19.356,37.394v30.093h73.454
	c10.751-10.917,25.698-17.693,42.231-17.693c16.532,0,31.479,6.776,42.232,17.693h73.755v-30.093H374.837z"/>
</svg>
</a><a href="https://www.facebook.com/soprissun/" target="_blank" class="no-dec"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class=" facebook-round" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="412px" height="412px" viewBox="50 50 412 412" enable-background="new 50 50 412 412" xml:space="preserve">
<path id="facebook-circle-icon" d="M256.417,50c-113.771,0-206,92.229-206,206c0,113.771,92.229,206,206,206
	c113.771,0,206-92.229,206-206C462.417,142.229,370.188,50,256.417,50z M317.385,171.192c0,0-20.604,0-28.789,0
	c-10.162,0-12.279,4.163-12.279,14.678c0,8.75,0,25.404,0,25.404h41.068l-3.951,44.596h-37.117v133.228h-53.2V256.435H195.45v-45.16
	h27.666c0,0,0-6.493,0-35.565c0-33.379,17.849-50.807,57.437-50.807c6.484,0,36.833,0,36.833,0L317.385,171.192L317.385,171.192z"/>
</svg>
</a></p>
</li>
    </ul>
</div></div>
        </div>
    </div>
</div>											<div class="dynamic-row dynamic-row-2  no-widget-margin" data-row="2">
    <div class="container">
        <div class="row">
            <div id="fsm_logo_widget-3" class="widget_fsm_logo_widget   no_title col-md-8 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><a href="https://soprissun.com"><img src="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29230425/logo.png" alt="The Sopris Sun" class="logo" /></a></div></div><div id="custom_html-7" class="widget_text widget_custom_html   no_title col-md-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><ul class="fsm_list fsm_e-edition_list" data-items="1">
            <li class="fsm_e-edition current-2 has-excerpt linked has-thumbnail" data-id="35530" data-order="0">
    
                            
                                    
    
<span class="teaser e-edition-teaser "><a href="https://issuu.com/soprissun/docs/01202022_issuu" target="_blank" rel="noopener noreferrer"><img src="https://soprissun.com/wp-content/uploads/2021/12/Screen-Shot-2022-01-19-at-4.06.52-PM-250x351.png" alt="Current thumbnail" title="Current" /></a></span>        
                    <span class="issue-links">
                <a href="https://issuu.com/soprissun/docs/01202022_issuu" target="_blank" class="current" rel="noopener noreferrer">Current Issue&rarr;</a>
                <a href="https://issuu.com/soprissun" target="_blank" class="archive" rel="noopener noreferrer">
                    Past Issues
                </a>
            </span>
        
    </li>
    </ul>
</div></div></div><div id="custom_html-8" class="widget_text widget_custom_html   no_title col-md-6 widget-alignright widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><span class="tag-line">Your community connector</span></div></div></div>
        </div>
    </div>
</div>											<div class="dynamic-row dynamic-row-3  no-widget-margin has-color" data-row="3">
    <div class="container">
        <div class="row">
            <div id="nav_menu-8" class="widget_nav_menu   no_title col-md-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="block"><a href="#" class="nav-toggle closed"></a><nav class="menu"><ul id="menu-1-header" class="menu"><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89"><a href="https://soprissun.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1993"><a href="https://soprissun.com/news/">Features</a></li>
	<li id="menu-item-1994" class="hidden menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-1994"><a href="https://soprissun.com/events/">Community Calendar</a></li>
	<li id="menu-item-1995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun/stacks/fd8db3944a574413acef36520244f654">Special Sections</a></li>
	<li id="menu-item-4271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4271"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun">Archives</a></li>
	<li id="menu-item-17381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17381"><a href="https://soprissun.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93"><a href="https://soprissun.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://soprissun.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://soprissun.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-17279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17279"><a href="https://soprissun.com/espanol/">Español</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-83"><a href="https://soprissun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://soprissun.com/advertise/rates/">Rates</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://soprissun.com/advertise/specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://soprissun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://soprissun.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://soprissun.com/about-us/board/">Board</a></li>
	<li id="menu-item-26014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26014"><a href="https://soprissun.com/about-us/staff/">Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-26001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26001"><a href="https://soprissun.com/category/staff/editorial/">Editorial</a>
		<ul class="sub-menu">
			<li id="menu-item-26002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26002"><a href="https://soprissun.com/category/staff/editorial/freelance-writers/">Freelance Writers</a></li>
			<li id="menu-item-26011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26011"><a href="https://soprissun.com/category/staff/newsletter/">Newsletter</a></li>
			<li id="menu-item-26008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26008"><a href="https://soprissun.com/category/staff/editorial/proofreaders/">Proofreaders</a></li>
			<li id="menu-item-26009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26009"><a href="https://soprissun.com/category/staff/editorial/translators/">Translators</a></li>
		</ul>
</li>
		<li id="menu-item-26010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26010"><a href="https://soprissun.com/category/staff/finance-and-business-development/">Finance and Business Development</a></li>
		<li id="menu-item-26003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26003"><a href="https://soprissun.com/category/staff/art-and-design/">Art and Design</a>
		<ul class="sub-menu">
			<li id="menu-item-26005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26005"><a href="https://soprissun.com/category/staff/art-and-design/graphic-designer/">Graphic Designer</a></li>
			<li id="menu-item-26006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26006"><a href="https://soprissun.com/category/staff/art-and-design/illustrators/">Illustrators</a></li>
			<li id="menu-item-26004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26004"><a href="https://soprissun.com/category/staff/art-and-design/photographers/">Photographers</a></li>
			<li id="menu-item-26012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26012"><a href="https://soprissun.com/category/staff/web-and-social-media/">Web and Social Media</a></li>
		</ul>
</li>
		<li id="menu-item-26007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26007"><a href="https://soprissun.com/category/staff/distribution/">Distribution</a></li>
		<li id="menu-item-26013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26013"><a href="https://soprissun.com/category/staff/youth-journalism-program/">Youth Journalism Program</a></li>
	</ul>
</li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://soprissun.com/donate/">Donate</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://soprissun.com/about-us/locations/">Locations</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://soprissun.com/about-us/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-19463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19463"><a href="https://www.soprissun.com/events/">Events</a></li>
<li id="menu-item-99" class="search menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a>Search</a></li>
</ul></nav></div></div><div id="search-2" class="widget_search   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><!-- search -->
<form class="search" method="get" action="https://soprissun.com" role="search">
	<input class="search-input" type="search" name="s" placeholder="Search Site">
	<button class="search-submit" type="submit" role="button">Search</button>
</form>
<!-- /search -->
</div></div>
        </div>
    </div>
</div>									</header>
			
			
				<main role="main">

					
					
					
					<div class="container">
						<div class="row">

							<div class="content-wrapper col-md-8">
									<div class="content-wrapper">
		<article class="post-type-tribe_events" id="post-36138">
			<section class="article-content">
				<div class="article-body">
					<div id="tribe-events" class="tribe-no-js" data-live_ajax="1" data-datepicker_format="0" data-category="" data-featured=""><div class="tribe-events-before-html"><p><a href=" https://soprissun.com/events/community/add" class="button">Submit an Event</a></p>
</div><span class="tribe-events-ajax-loading"><img class="tribe-events-spinner-medium" src="https://soprissun.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="Loading Events" /></span>
<div id="tribe-events-content" class="tribe-events-single">

	<p class="tribe-events-back">
		<a href="https://soprissun.com/events/"> &laquo; All Events</a>
	</p>

	<!-- Notices -->
	
	<h1 class="tribe-events-single-event-title">Exploring End of Life Possibilities</h1>
	<div class="tribe-events-schedule tribe-clearfix">
		<h2><span class="tribe-event-date-start">January 27 @ 6:30 pm</span> - <span class="tribe-event-time">8:30 pm</span></h2>					<span class="tribe-events-cost">$10</span>
			</div>

	<!-- Event header -->
	<div id="tribe-events-header"  data-title="Exploring End of Life Possibilities &ndash; The Sopris Sun" data-viewtitle="Exploring End of Life Possibilities" data-redirected-view="" data-default-mobile-view="list" data-default-view="list">
		<!-- Navigation -->
		<nav class="tribe-events-nav-pagination" aria-label="Event Navigation">
			<ul class="tribe-events-sub-nav">
				<li class="tribe-events-nav-previous"><a href="https://soprissun.com/event/color-light/"><span>&laquo;</span> Color &#038; Light!</a></li>
				<li class="tribe-events-nav-next"><a href="https://soprissun.com/event/music-at-the-library-the-heart-of-harmony/">Music at the Library: The Heart of Harmony <span>&raquo;</span></a></li>
			</ul>
			<!-- .tribe-events-sub-nav -->
		</nav>
	</div>
	<!-- #tribe-events-header -->

			<div id="post-36138" class="post-36138 tribe_events type-tribe_events status-publish hentry tag-health tag-healthy-relationships tag-mental-health tribe_events_cat-live-events cat_live-events">
			<!-- Event featured image, but exclude link -->
			
			<!-- Event content -->
						<div class="tribe-events-single-event-description tribe-events-content">
				<p>Join us for a screening of the documentary, Griefwalker, the 2008 documentary about Stephen Jenkinson, once the leader of a palliative care counselling team at Toronto&#8217;s Mount Sinai Hospital. Indicting the practice of palliative care itself, Stephen made it his life&#8217;s mission to change the way we die &#8211; to turn the act of dying from denial and resistance into an essential part of life.</p>
<p>Special guest for the evening is Aklajeet, a graduate of the Brian Utting School of Massage and the prestigious Ruthie Hardee Ashiatsu School in Denver.<br />
She holds multiple certifications including Healing Touch, Thai, sports massage &amp; craniosacral. Most recently, Akaljeet completed the Conscious Death Coach and Sacred Passage Doula certifications at the Conscious Dying Institute of Boulder, Colorado.<br />
Register please by sending an e-mail to info@davinikent.org</p>
			</div>
			<!-- .tribe-events-single-event-description -->
			<div class="tribe-events-cal-links"><a class="tribe-events-gcal tribe-events-button" href="https://www.google.com/calendar/event?action=TEMPLATE&#038;text=Exploring+End+of+Life+Possibilities&#038;dates=20220127T183000/20220127T203000&#038;details=Join+us+for+a+screening+of+the+documentary%2C+Griefwalker%2C+the+2008+documentary+about+Stephen+Jenkinson%2C+once+the+leader+of+a+palliative+care+counselling+team+at+Toronto%26%238217%3Bs+Mount+Sinai+Hospital.+Indicting+the+practice+of+palliative+care+itself%2C+Stephen+made+it+his+life%26%238217%3Bs+mission+to+change+the+way+we+die+%26%238211%3B+to+turn+the+act+of+dying+from+denial+and+resistance+into+an+essential+part+of+life.+%0ASpecial+guest+for+the+evening+is+Aklajeet%2C+a+graduate+of+the+Brian+Utting+School+of+Massage+and+the+prestigious+Ruthie+Hardee+Ashiatsu+School+in+Denver.%0AShe+holds+multiple+certifications+including+Healing+Touch%2C+Thai%2C+sports+massage+%26amp%3B+craniosacral.+Most+recently%2C+Akaljeet+completed+the+Conscious+Death+Coach+and+Sacred+Passage+Doula+certifications+at+the+Conscious+Dying+Institute+of+Boulder%2C+Colorado.%0ARegister+please+by+sending+an+e-mail+to+info%40davinikent.org+%0A&#038;location=Third+Street+Center%2C+520+South+Third+Street%2C+Carbondale%2C+CO%2C+81623%2C+United+States&#038;trp=false&#038;sprop=website:https://soprissun.com&#038;ctz=America%2FDenver" title="Add to Google Calendar">+ Google Calendar</a><a class="tribe-events-ical tribe-events-button" href="https://soprissun.com/event/exploring-end-of-life-possibilities-2/?ical=1" title="Download .ics file" >+ iCal Export</a></div><!-- .tribe-events-cal-links -->
			<!-- Event meta -->
						
	<div class="tribe-events-single-section tribe-events-event-meta primary tribe-clearfix">


<div class="tribe-events-meta-group tribe-events-meta-group-details">
	<h2 class="tribe-events-single-section-title"> Details </h2>
	<dl>

		
			<dt class="tribe-events-start-date-label"> Date: </dt>
			<dd>
				<abbr class="tribe-events-abbr tribe-events-start-date published dtstart" title="2022-01-27"> January 27 </abbr>
			</dd>

			<dt class="tribe-events-start-time-label"> Time: </dt>
			<dd>
				<div class="tribe-events-abbr tribe-events-start-time published dtstart" title="2022-01-27">
					6:30 pm - 8:30 pm				</div>
			</dd>

		
		
			<dt class="tribe-events-event-cost-label"> Cost: </dt>
			<dd class="tribe-events-event-cost"> $10 </dd>
		
		<dt class="tribe-events-event-categories-label">Event Category:</dt> <dd class="tribe-events-event-categories"><a href="https://soprissun.com/events/category/live-events/" rel="tag">Live Events</a></dd>
		<dt>Event Tags:</dt><dd class="tribe-event-tags"><a href="https://soprissun.com/tag/health/" rel="tag">health</a>, <a href="https://soprissun.com/tag/healthy-relationships/" rel="tag">healthy relationships</a>, <a href="https://soprissun.com/tag/mental-health/" rel="tag">Mental Health</a></dd>
		
			<dt class="tribe-events-event-url-label"> Website: </dt>
			<dd class="tribe-events-event-url"> <a href="https://davinikent.com/event/exploring-end-of-life-possibilities-3/" target="_self">https://davinikent.com/event/exploring-end-of-life-possibilities-3/</a> </dd>
		
			</dl>
</div>

<div class="tribe-events-meta-group tribe-events-meta-group-organizer">
	<h2 class="tribe-events-single-section-title">Organizer</h2>
	<dl>
					<dt style="display:none;"></dt>
			<dd class="tribe-organizer">
				<a href="https://soprissun.com/organizer/the-center-for-human-flourishing/" title="The Center for Human Flourishing">The Center for Human Flourishing</a>			</dd>
							<dt class="tribe-organizer-tel-label">
					Phone:				</dt>
				<dd class="tribe-organizer-tel">
					9706182096				</dd>
								<dt class="tribe-organizer-email-label">
					Email:				</dt>
				<dd class="tribe-organizer-email">
					&#105;&#110;&#102;o&#064;&#100;av&#105;n&#105;&#107;&#101;&#110;&#116;&#046;&#111;rg				</dd>
								<dt class="tribe-organizer-url-label">
					Website:				</dt>
				<dd class="tribe-organizer-url">
					<a href="http://www.thecenterforhumanflourishing.org" target="_self">www.thecenterforhumanflourishing.org</a>				</dd>
					</dl>
</div>

	</div>


			<div class="tribe-events-single-section tribe-events-event-meta secondary tribe-clearfix">
		
<div class="tribe-events-meta-group tribe-events-meta-group-venue">
	<h2 class="tribe-events-single-section-title"> Venue </h2>
	<dl>
		
		<dd class="tribe-venue"> <a href="https://soprissun.com/venue/third-street-center/">Third Street Center</a> </dd>

					<dd class="tribe-venue-location">
				<address class="tribe-events-address">
					<span class="tribe-address">

<span class="tribe-street-address">520 South Third Street</span>
	
		<br>
		<span class="tribe-locality">Carbondale</span><span class="tribe-delimiter">,</span>

	<abbr class="tribe-region tribe-events-abbr" title="Colorado">CO</abbr>

	<span class="tribe-postal-code">81623</span>

	<span class="tribe-country-name">United States</span>

</span>

											<a class="tribe-events-gmap" href="https://www.google.com/maps/search/?api=1&#038;query=39.3950023%2C-107.2102165" title="Click to view a Google Map" target="_blank">+ Google Map</a>									</address>
			</dd>
		
					<dt class="tribe-venue-tel-label"> Phone: </dt>
			<dd class="tribe-venue-tel"> 9703408151 </dd>
		
					<dt class="tribe-venue-url-label"> Website: </dt>
			<dd class="tribe-venue-url"> <a href="http://www.compassionfest.world" target="_self">www.compassionfest.world</a> </dd>
		
			</dl>
</div>

<div class="tribe-events-venue-map">
	<div id="tribe-events-gmap-0" style="height: 350px; width: 100%" aria-hidden="true"></div><!-- #tribe-events-gmap- -->
</div>
			</div>
				
<h2 class="tribe-events-related-events-title">Related Events</h2>

<ul class="tribe-related-events tribe-clearfix">
		<li>
				<div class="tribe-related-events-thumbnail">
			<a href="https://soprissun.com/event/storytime-at-glenwood-springs-branch-library/2022-01-25/" class="url" rel="bookmark" tabindex="-1"><img src="https://soprissun.com/wp-content/uploads/2021/09/storytime-is-back-in-person-07211-700x316.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://soprissun.com/wp-content/uploads/2021/09/storytime-is-back-in-person-07211-700x316.jpg 700w, https://soprissun.com/wp-content/uploads/2021/09/storytime-is-back-in-person-07211-250x113.jpg 250w, https://soprissun.com/wp-content/uploads/2021/09/storytime-is-back-in-person-07211-768x347.jpg 768w, https://soprissun.com/wp-content/uploads/2021/09/storytime-is-back-in-person-07211-1536x693.jpg 1536w, https://soprissun.com/wp-content/uploads/2021/09/storytime-is-back-in-person-07211-2048x924.jpg 2048w, https://soprissun.com/wp-content/uploads/2021/09/storytime-is-back-in-person-07211-120x54.jpg 120w, https://soprissun.com/wp-content/uploads/2021/09/storytime-is-back-in-person-07211-640x289.jpg 640w" sizes="(max-width: 700px) 100vw, 700px" /></a>
		</div>
		<div class="tribe-related-event-info">
			<h3 class="tribe-related-events-title"><a href="https://soprissun.com/event/storytime-at-glenwood-springs-branch-library/2022-01-25/" class="tribe-event-url" rel="bookmark">Storytime at Glenwood Springs Branch Library</a></h3>
			<span class="tribe-event-date-start">January 25 @ 10:30 am</span> - <span class="tribe-event-time">11:30 am</span><div class="recurringinfo"><div class="event-is-recurring"><span class="tribe-events-divider">|</span>Recurring Event <a href="https://soprissun.com/event/storytime-at-glenwood-springs-branch-library/all/">(See all)</a><div id="tribe-events-tooltip-31398" class="tribe-events-tooltip recurring-info-tooltip"><div class="tribe-events-event-body"><p>An event every week that begins at 10:30 am on Tuesday, repeating until September 27, 2022</p></div><span class="tribe-events-arrow"></span></div></div></div>		</div>
	</li>
		<li>
				<div class="tribe-related-events-thumbnail">
			<a href="https://soprissun.com/event/st-marys-regional-blood-center-donor-bus/" class="url" rel="bookmark" tabindex="-1"><img src="https://soprissun.com/wp-content/uploads/2021/12/BRL-16-9-icon-black3-700x394.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://soprissun.com/wp-content/uploads/2021/12/BRL-16-9-icon-black3-700x394.png 700w, https://soprissun.com/wp-content/uploads/2021/12/BRL-16-9-icon-black3-250x141.png 250w, https://soprissun.com/wp-content/uploads/2021/12/BRL-16-9-icon-black3-768x432.png 768w, https://soprissun.com/wp-content/uploads/2021/12/BRL-16-9-icon-black3-1536x864.png 1536w, https://soprissun.com/wp-content/uploads/2021/12/BRL-16-9-icon-black3-2048x1152.png 2048w, https://soprissun.com/wp-content/uploads/2021/12/BRL-16-9-icon-black3-120x67.png 120w, https://soprissun.com/wp-content/uploads/2021/12/BRL-16-9-icon-black3-640x360.png 640w" sizes="(max-width: 700px) 100vw, 700px" /></a>
		</div>
		<div class="tribe-related-event-info">
			<h3 class="tribe-related-events-title"><a href="https://soprissun.com/event/st-marys-regional-blood-center-donor-bus/" class="tribe-event-url" rel="bookmark">St. Mary&#8217;s Regional Blood Center Donor Bus</a></h3>
			<span class="tribe-event-date-start">January 25 @ 11:00 am</span> - <span class="tribe-event-time">1:00 pm</span>		</div>
	</li>
		<li>
				<div class="tribe-related-events-thumbnail">
			<a href="https://soprissun.com/event/science-afternoons/2022-01-26/" class="url" rel="bookmark" tabindex="-1"><img src="https://soprissun.com/wp-content/uploads/2021/12/logo-square-crop2.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://soprissun.com/wp-content/uploads/2021/12/logo-square-crop2.png 300w, https://soprissun.com/wp-content/uploads/2021/12/logo-square-crop2-250x250.png 250w, https://soprissun.com/wp-content/uploads/2021/12/logo-square-crop2-120x120.png 120w, https://soprissun.com/wp-content/uploads/2021/12/logo-square-crop2-125x125.png 125w, https://soprissun.com/wp-content/uploads/2021/12/logo-square-crop2-200x200.png 200w, https://soprissun.com/wp-content/uploads/2021/12/logo-square-crop2-80x80.png 80w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
		<div class="tribe-related-event-info">
			<h3 class="tribe-related-events-title"><a href="https://soprissun.com/event/science-afternoons/2022-01-26/" class="tribe-event-url" rel="bookmark">Science Afternoons</a></h3>
			<span class="tribe-event-date-start">January 26 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span><div class="recurringinfo"><div class="event-is-recurring"><span class="tribe-events-divider">|</span>Recurring Event <a href="https://soprissun.com/event/science-afternoons/all/">(See all)</a><div id="tribe-events-tooltip-29796" class="tribe-events-tooltip recurring-info-tooltip"><div class="tribe-events-event-body"><p>An event every 2 weeks that begins at 8:00 am on Wednesday, repeating until May 5, 2022</p></div><span class="tribe-events-arrow"></span></div></div></div>		</div>
	</li>
	</ul>
		</div> <!-- #post-x -->
			
	<!-- Event footer -->
	<div id="tribe-events-footer">
		<!-- Navigation -->
		<nav class="tribe-events-nav-pagination" aria-label="Event Navigation">
			<ul class="tribe-events-sub-nav">
				<li class="tribe-events-nav-previous"><a href="https://soprissun.com/event/color-light/"><span>&laquo;</span> Color &#038; Light!</a></li>
				<li class="tribe-events-nav-next"><a href="https://soprissun.com/event/music-at-the-library-the-heart-of-harmony/">Music at the Library: The Heart of Harmony <span>&raquo;</span></a></li>
			</ul>
			<!-- .tribe-events-sub-nav -->
		</nav>
	</div>
	<!-- #tribe-events-footer -->

</div><!-- #tribe-events-content --><div class="tribe-events-after-html"></div></div><!-- #tribe-events -->
<!--
This calendar is powered by The Events Calendar.
http://m.tri.be/18wn
-->

				</div>
			</section>
					</article>
	</div>
							</div>

							<aside class="col-md-4">
								<div class="row">
									<div id="fsm_content_block_widget-10" class="widget_fsm_content_block_widget   no_title col-md-12 col-sm-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-19343" class="fsm_content-block link-newsletter-signup has-excerpt linked no-thumbnail" data-id="19343" data-order="0">
    <div><a class="button" href="https://signup.e2ma.net/signup/1937736/1727346/" target="_blank" rel="noopener noreferrer">Subscribe to Our Newsletter</a></div>
</li>
    </ul>
</div></div><div id="fsm_promo_widget_block-9" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo challengeaspen has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="25891" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://challengeaspen.org/" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2021/10/d06d7ac1-b35a-4848-911c-bb213204b291.png" alt="ChallengeAspen thumbnail" title="ChallengeAspen" /></a></span>        
    </li>
    </ul>

</div></div><div id="fsm_promo_widget_block-11" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo carbondale-animal-hospital has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20131" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://www.carbondaleah.com/" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2021/02/Carbondale-Animal-Service-Ad_02.jpg" alt="Carbondale Animal Hospital thumbnail" title="Carbondale Animal Hospital" /></a></span>        
    </li>
    </ul>

</div></div><div id="tribe-events-adv-list-widget   has_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off-2" class="tribe-events-adv-list-widget   has_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><h3 class="block-title"><span><a href="https://soprissun.com/events">Community Calendar</a></span></h3>
		<!-- Event  -->
		<div class="type-tribe_events post-31707 tribe-clearfix tribe-events-category-live-events tribe-events-venue-8194">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://soprissun.com/event/drawing-creative-flow-an-art-workshop/2022-01-04/" rel="bookmark">Drawing &#038; Creative Flow: An Art Workshop</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 4 @ 3:00 pm</span> - <span class="tribe-event-date-end">January 25 @ 4:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-29750 tribe-clearfix tribe-events-venue-8194">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://soprissun.com/event/yarn-group-6/2022-01-04/" rel="bookmark">Yarn Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 4 @ 5:00 pm</span> - <span class="tribe-event-date-end">January 25 @ 7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-31709 tribe-clearfix tribe-events-category-live-events tribe-events-venue-8194">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://soprissun.com/event/baby-indoor-gym/" rel="bookmark">Baby Indoor Gym</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 5 @ 10:00 am</span> - <span class="tribe-event-date-end">January 26 @ 11:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://soprissun.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div></div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Drawing &#038; Creative Flow: An Art Workshop","description":"&lt;p&gt;Drawing &amp; Creative Flow If your inner child has been wanting to create art, learning to draw is a great place to start. Nearly every child loves to draw, but many of us get socialized out of it around the time we learn to read. That timing is no accident; our culture emphasizes left-brain thinking, [&hellip;]&lt;/p&gt;\\n","image":"https://soprissun.com/wp-content/uploads/2021/12/BRL-16-9-art-icon-no-border.jpg","url":"https://soprissun.com/event/drawing-creative-flow-an-art-workshop/2022-01-04/","startDate":"2022-01-04T15:00:00-07:00","endDate":"2022-01-25T16:30:00-07:00","location":{"@type":"Place","name":"Basalt Regional Library","description":"","url":"https://soprissun.com/venue/basalt-regional-library/","address":{"@type":"PostalAddress","streetAddress":"14 Midland Ave.","addressLocality":"Basalt","postalCode":"81621","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.3666142000000007783455657772719860076904296875,"longitude":-107.03779570000000376239768229424953460693359375},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://soprissun.com/event/drawing-creative-flow-an-art-workshop/2022-01-04/","category":"primary","availability":"inStock","validFrom":"2021-12-07T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Yarn Group","description":"&lt;p&gt;Knitters and crocheters (and any other yarn workers) come together to work on and discuss projects, yarn, and techniques. Open to all; bring your own supplies and works-in-progress. Your help with masking wearing and social distancing is appreciated.&lt;/p&gt;\\n","image":"https://soprissun.com/wp-content/uploads/2021/12/BRL-16-9-art-icon-no-border1.jpg","url":"https://soprissun.com/event/yarn-group-6/2022-01-04/","startDate":"2022-01-04T17:00:00-07:00","endDate":"2022-01-25T19:00:00-07:00","location":{"@type":"Place","name":"Basalt Regional Library","description":"","url":"https://soprissun.com/venue/basalt-regional-library/","address":{"@type":"PostalAddress","streetAddress":"14 Midland Ave.","addressLocality":"Basalt","postalCode":"81621","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.3666142000000007783455657772719860076904296875,"longitude":-107.03779570000000376239768229424953460693359375},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://soprissun.com/event/yarn-group-6/2022-01-04/","category":"primary","availability":"inStock","validFrom":"2021-12-20T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Baby Indoor Gym","description":"&lt;p&gt;Come to the library\u2019s indoor gym to get out some of those winter wiggles! Our indoor gym includes a climbing structure, tunnels, balls, toys, and more! For ages 0-3. *Guardians need to remain with their children while at the library.&lt;/p&gt;\\n","image":"https://soprissun.com/wp-content/uploads/2021/12/BRL-16-9-icon-black.png","url":"https://soprissun.com/event/baby-indoor-gym/","startDate":"2022-01-05T10:00:00-07:00","endDate":"2022-01-26T11:00:00-07:00","location":{"@type":"Place","name":"Basalt Regional Library","description":"","url":"https://soprissun.com/venue/basalt-regional-library/","address":{"@type":"PostalAddress","streetAddress":"14 Midland Ave.","addressLocality":"Basalt","postalCode":"81621","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":39.3666142000000007783455657772719860076904296875,"longitude":-107.03779570000000376239768229424953460693359375},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://soprissun.com/event/baby-indoor-gym/","category":"primary","availability":"inStock","validFrom":"2021-12-07T00:00:00+00:00"},"performer":"Organization"}]
</script><div id="fsm_promo_widget_block-10" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo tsa has-excerpt linked has-thumbnail" data-category="quarter-bottom,quarter-top" data-id="25888" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://jobs.tsa.gov/events/10-28/colorado-tso-recruiting-event?utm_source=spris_sun&utm_medium=display&utm_campaign=tsa_ase&utm_content=ase_300x250" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2021/10/AFS-TSA-0695-ASE13-Print-SoprisSun-halfpage-Bonus-JOA-v1-1.png" alt="Ballots thumbnail" title="Ballots" /></a></span>        
    </li>
    </ul>

</div></div><div id="fsm_promo_widget_block-12" class="widget_fsm_promo_widget_block   no_title col-md-12 col-sm-4 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_list fsm_promo_list" data-items="1">
            <li class="fsm_promo aspen-hope-center has-excerpt linked has-thumbnail" data-category="eighth-bottom,eighth-top" data-id="20139" data-order="0" data-popup="0">
    
                            
                        
    
<span class="teaser promo-teaser "><a href="https://ourhopecenter.org/" target="_blank"><img src="https://soprissun.com/wp-content/uploads/2021/02/AHC-02062020.jpg" alt="Aspen Hope Center thumbnail" title="Aspen Hope Center" /></a></span>        
    </li>
    </ul>

</div></div>
								</div>
							</aside>

						</div>
					</div>

					
					
				</main>

			
							<footer>
					<!-- Footer Dynamic Widget Rows -->
											<div class="dynamic-row dynamic-row-7 border-top hide-md no-widget-margin" data-row="7">
    <div class="container">
        <div class="row">
            <div id="fsm_content_block_widget-6" class="widget_fsm_content_block_widget   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><ul class="fsm_content-block_list  fsm_list " data-items="1">
            <li id="content-block-46" class="fsm_content-block block-footer-banner has-excerpt linked no-thumbnail" data-id="46" data-order="0">
    <p><img class="size-full wp-image-47 aligncenter" src="https://drncvpyikhjv3.cloudfront.net/sites/180/2017/11/29233119/SS_banner_WEB_volunteer_donate.jpg" alt="" /></p>
</li>
    </ul>
</div></div>
        </div>
    </div>
</div>											<div class="dynamic-row dynamic-row-8 no-dec has-color has-bg-color" data-row="8">
    <div class="container">
        <div class="row">
            <div id="nav_menu-5" class="widget_nav_menu   no_title col-md-12 widget-alignleft widget-height-flexible widget-borders-off block-container"><div class="block"><a href="#" class="nav-toggle closed"></a><nav class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112"><a href="https://soprissun.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a href="https://soprissun.com/news/">Features</a></li>
	<li id="menu-item-1976" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-1976"><a href="https://soprissun.com/events/">Community Calendar</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1992"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/soprissun/stacks/fd8db3944a574413acef36520244f654">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-116"><a href="https://soprissun.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://soprissun.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://soprissun.com/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107"><a href="https://soprissun.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://soprissun.com/advertise/rates/">Rates</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://soprissun.com/advertise/specifications/">Specifications</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="https://soprissun.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-3161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3161"><a href="https://www.soprissun.com/events/community/add">Event</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101"><a href="https://soprissun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://soprissun.com/about-us/mission/">Mission</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://soprissun.com/about-us/board/">Board</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://soprissun.com/about-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="https://soprissun.com/about-us/">Sopris Sun</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://soprissun.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener noreferrer" href="https://shop.spreadshirt.com/soprissun/">Shop</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://soprissun.com/about-us/locations/">Locations</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://soprissun.com/donate/">Donate</a></li>
</ul>
</li>
</ul></nav></div></div><div id="custom_html-5" class="widget_text widget_custom_html   no_title col-md-12 widget-aligncenter widget-height-flexible widget-borders-off block-container"><div class="widget_text block"><div class="textwidget custom-html-widget"><span class="copyright">&copy; 2022 <span class="copyright-name">The Sopris Sun</span></span> | <a href="https://titandigitalco.com/" target="_blank" rel="noopener noreferrer">Carbondale, CO Website Design</a> by <a href="https://titandigitalco.com/" target="_blank" rel="noopener noreferrer">Titan Digital</a> | <a href="https://soprissun.com/wp-login.php" class="login">login</a></div></div></div>
        </div>
    </div>
</div>									</footer>
			
		</div>
		<!--/wrapper-->
		<div id="popup">
			<div class="inner">
				<a class="close">Close</a>
				<img src="https://soprissun.com/wp-content/plugins/fsm-libutils/images/1x1.png"  />
			</div>
		</div>
		<a href="#" id="top">&#9650;Top</a>
<a href="#" id="top">&#9650;Top</a>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://soprissun.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='fsm-list-css'  href='https://soprissun.com/wp-content/plugins/fsm-libutils/css/post-list.css?ver=2015.06.02' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=4.7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAj4AD_8bo5Q_4vpPAROqy0tkQ1bOArAC4&#038;ver=4.9.14.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribeEventsSingleMap = {"addresses":[{"address":"520 South Third Street Carbondale CO 81623 United States ","title":"Third Street Center"}],"zoom":"8","pin_url":""};
var tribeEventsSingleMap = {"addresses":[{"address":"520 South Third Street Carbondale CO 81623 United States ","title":"Third Street Center","coords":["39.3950023","-107.2102165"]}],"zoom":"8","pin_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/the-events-calendar/src/resources/js/embedded-map.min.js?ver=4.9.14.1'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/themes/fsm-core/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/themes/fsm-core/js/fsm-core.js?ver=2020.09.29'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/fsm-libutils/js/single-page.js?ver=2017.11.08'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/themes/fsm-kalamazoo-child/js/scripts.js?ver=2020.07.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GeoLoc = {"ajaxurl":"https:\/\/soprissun.com\/wp-admin\/admin-ajax.php","nonce":"d5250135af","map_view":"","pin_url":""};
var GeoLoc = {"ajaxurl":"https:\/\/soprissun.com\/wp-admin\/admin-ajax.php","nonce":"d5250135af","map_view":"","pin_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-ajax-maps.min.js?ver=4.7.8.1'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/fsm-libutils/js/vendor/jquery.cycle2.min.js?ver=2017.06.19'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/fsm-libutils/js/sopris-sun.js?ver=73466531'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1639589611'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://soprissun.com/wp-content/plugins/fsm-libutils/js/comments.js?ver=2017.04.12'></script>
<script type='text/javascript' src='https://soprissun.com/wp-includes/js/wp-embed.min.js?ver=5.4.9'></script>
<!-- Custom <footer> includes -->

<!-- / Custom <footer> includes -->
			<script type='text/javascript'>
				jQuery(document).ready(function($){
					var gforms = '.gform_wrapper form';
					$( document ).on( 'submit', gforms ,function() {
						$('<input>').attr( 'type', 'hidden' )
								.attr( 'name', 'gf_zero_spam_key' )
								.attr( 'value', 'prVSKn4pfHJOH2FK3d8wPn4u4jLL9PMdKRnB15BdW01nEX458cpmfKoVOmEhP3xu' )
								.appendTo( gforms );
						return true;
					});
				});
			</script>
			
	</body>
</html>